Chevrolet Nova Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
hello everyone, is there something that i'm not doing right? if i click on chat at the top all it does is open new window with a little red square up in the left hand corner. do I need to download something. thanks Joe
 

·
Administrator
Joined
·
537 Posts
It sounds like you might have java turned off, or a firewall that prevents it from running. A high security setting will also stop it from loading.

You can check your settings by clicking on the top toobar of your browser: Tools > Internet Options > Privacy.

Al
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #4 ·
hello Al, went to privacy, and my secuity is set low, and turned my popup blocker off, an still all it does is open a window with small square box up in left hand corner with red x in it. how do I check my java? thanks Joe
 

·
Administrator
Joined
·
537 Posts
java should be in the same area, but under the "Advanced" button. there should be a check box.

I'm not sure what else could do what you mention. No firewall that blocks it? Some companies block it as well.

Al
 

·
Registered
Joined
·
128 Posts
It could also be the browser you are using. I use firefox, and I can't get it to run. I have to open the chat in Internet Explorer.

Randy
 

·
Administrator
Joined
·
537 Posts
Firefox will work, but you may have to download the plugin. I use firefox for most things now.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top