Chevrolet Nova Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
howdey everone i was hoping that someone could help me with my 70 nova that was a 250 swapped to a 350 and it ran when it was parked indoors out of the elements about 10 years ago the engine will turn by hand and the battery is new and starter are good i have power at the starter the ignition switch and nuetral saftey switch but power from the purple wire coming of the silinoid does not have power even with the key being turned the lights wipers come on but when you try and turn it over nothing !!! the gen light comes on but no click from the starter no nothing i'm not wanting to get it running i just want it to turn over thats all i ask so if anyone has any thoughts please let me know thax so much
 

·
Administrator
Joined
·
9,468 Posts
The purple wire runs from the ignition switch to a safety switch under the dash then to the starter. If an automatic the switch is on the base of the column and will only close the contacts when in park or neutral. If a manual it is on the clutch pedal. find the purple wires under the dash and jumper them together.
 

·
Registered
Joined
·
1,857 Posts
I think Dave is slipping in his old age. (no offense, Dave);) Go with Philip's advice and jump the purple wires together. After ten years, you may want to visually trace the wires for rodent damage. Mice love to chew wires for some reason.

Jay also has a good idea. Make sure you have fresh fluids in it before you attempt to start it.

Welcome aboard! We love pictures here. (hint, hint)
 

·
Premium Member
Joined
·
17,540 Posts
I think Dave is slipping in his old age. (no offense, Dave);) Go with Philip's advice and jump the purple wires together. After ten years, you may want to visually trace the wires for rodent damage. Mice love to chew wires for some reason.

Jay also has a good idea. Make sure you have fresh fluids in it before you attempt to start it.

Welcome aboard! We love pictures here. (hint, hint)
No offense taken. I agree with Alan! I have squirrels that eat my wiring and build nests in my cars under the hood. I do not know what there is about fat 8mm spiral core ignition wires but they chew through thm all the time unless I park the cars where the dogs can protect them. Must taste like Juicy Fruit or speramint gum maybe. Only thing that controls them out in the barn are snakes, big lumpy full of baby squirels snakes.

Big Dave
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #7 ·
thax guys no rodent damage was a well built and sealed building i also did replace fluids and all fuses are good going back to the garage tonight will try some of the suggestions thax and i'll let ya know what i find out
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #8 ·
that did it!! she's turnin over thax for all your help guys i'm sure i'll have some more questions for ya and i'll get some pics up soon thax again for all your help
 
1 - 8 of 8 Posts
Top