Help with the shackle bolts on my polyurethane? - Nova Tech
Nova Tech  
Find Nova Parts at SS396.com     
GROUND UP & SS396.com         
Official Sponsor of Team Nova
   

Auto Insurance



Brakes & Suspension Conversion Questions & more

Novas.net is the premier Chevrolet Nova Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old Jun 20th, 20, 06:00 PM
sstaten69 sstaten69 is offline
Tech Team
 
Join Date: May 2006
Posts: 43
sstaten69 has a positive reputation
Default Help with the shackle bolts on my polyurethane?

Got a set of shackle bolts from GM Classics, problem is they are 1/4 +/- to big cant get them to tighten up on the new polyurethane bushings? My question is has anyone else had this problem? did you get smaller bolts? (see 67 bolts are smaller). Or different shackles? Thanks for the help
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old Jun 20th, 20, 06:54 PM
Big Dave Big Dave is offline
Site Moderator
Dave
 
Join Date: Mar 2006
Location: Tampa FL
Posts: 17,535
Big Dave has a positive reputation
Default Re: Help with the shackle bolts on my polyurethane

Welcome to the Team!

I've heard of people not having a long enough bolt because the bushunings were not fully inserted in the spring eye, but not a too long of a bolt.

Here is what the stock set up looks like:
https://www.jegs.com/i/OER+Equipment...iABEgJ8l_D_BwE

Did your bushings come with steel sleeves to go inside the bushing? Without the sleeves you could tighten the shacles far too much making the bolt appear too long and binding up the rear suspension.

https://www.carid.com/1964-chevy-che...157534611.html

Big Dave
Reply With Quote
  #3  
Old Jun 22nd, 20, 09:49 PM
sstaten69 sstaten69 is offline
Tech Team
 
Join Date: May 2006
Posts: 43
sstaten69 has a positive reputation
Default Re: Help with the shackle bolts on my polyurethane

Mine did not come with the metal sleeves? This is where I am at right now?
Attached Thumbnails
Click image for larger version

Name:	20200622_194126.jpg
Views:	28
Size:	37.7 KB
ID:	17039   Click image for larger version

Name:	20200622_194131.jpg
Views:	27
Size:	35.5 KB
ID:	17041  
Reply With Quote
 
  #4  
Old Jun 22nd, 20, 09:54 PM
sstaten69 sstaten69 is offline
Tech Team
 
Join Date: May 2006
Posts: 43
sstaten69 has a positive reputation
Default Re: Help with the shackle bolts on my polyurethane

This is the kit I got? ( 1970 nova mono leaf spring)
Attached Thumbnails
Click image for larger version

Name:	s-l300.jpg
Views:	5
Size:	24.5 KB
ID:	17043  
Reply With Quote
  #5  
Old Jun 23rd, 20, 11:23 AM
Big Dave Big Dave is offline
Site Moderator
Dave
 
Join Date: Mar 2006
Location: Tampa FL
Posts: 17,535
Big Dave has a positive reputation
Default Re: Help with the shackle bolts on my polyurethane

When you pulled the old rubber bushings out did you remove the rusty steel sleeves that have vulcanized themselves to the streel sleeves over time? You will need them to properly space the shackles.

I buy the higher priced deluxe kits (my idea by the way as I called up Energy Suspension and complained about having to recycle the old steel washers and steel sleeves for body mounts on Novas and Camaros) I told them that there would be a demand for a deluxe kit especially from Chevelle and B-body owners due to the issue of corrosion, so I told them that a kit with all of the needed hardware would sell at a higher price. The deluxe kits come with all new hardware that is Cad plated to prevent rust.

Big Dave
Reply With Quote
  #6  
Old Jun 23rd, 20, 02:54 PM
sstaten69 sstaten69 is offline
Tech Team
 
Join Date: May 2006
Posts: 43
sstaten69 has a positive reputation
Default Re: Help with the shackle bolts on my polyurethane

No sleeves on the old ones either. Only the rubber and the bolts? old ones where rusted up where they rode on the rubber bushings? the rubber bushings are more of a dome shape on the ends that rode in the cupped shackles? New bushings are flat and that is where my problem is? new OEM kit also has no sleeves?
Attached Thumbnails
Click image for larger version

Name:	330-120DAY_Component View__ra_p.jpg
Views:	7
Size:	46.3 KB
ID:	17045  
Reply With Quote
  #7  
Old Jun 26th, 20, 11:42 PM
sstaten69 sstaten69 is offline
Tech Team
 
Join Date: May 2006
Posts: 43
sstaten69 has a positive reputation
Default Re: Help with the shackle bolts on my polyurethane

Thanks for all the help Dave,
At this point I'm trashing the poly bushings and going back to stock rubber. Just tired of wasting moneys on trying to get it to work.
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:17 AM.


2009 AutoForums
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.