starting problems and running problems - Nova Tech
Nova Tech  
Find Nova Parts at SS396.com     
GROUND UP & SS396.com         
Official Sponsor of Team Nova
   

Auto Insurance



Engine General Engine Discussion.

Novas.net is the premier Chevrolet Nova Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old Apr 1st, 11, 06:45 PM
'78 beast '78 beast is offline
Tech Team
joseph
 
Join Date: Feb 2009
Location: perrysburg
Posts: 72
'78 beast has a positive reputation
Default starting problems and running problems

i have a 350 with a 600 holley and when i try to start it, its either really hard to start or it back fires out the carb. it doesnt matter if the distributor is as far advanced or retarded it stills back fires but if i keep cranking it and play with the gas i can get it to run. i dont know whats wrong or where to start looking. does anyone have any ideas??
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old Apr 1st, 11, 06:54 PM
ss67nova ss67nova is offline
Tech Team
Rich
 
Join Date: Feb 2009
Location: NJ
Posts: 126
ss67nova has a positive reputation
Default Re: starting problems and running problems

My have missed the timing by a tooth or so and be sure to recheck the firing order
Reply With Quote
  #3  
Old Apr 1st, 11, 07:30 PM
Blown73 Blown73 is offline
Senior Tech Team *
Jeff Hayes
 
Join Date: Aug 2009
Location: Chico, CA
Posts: 2,177
Blown73 has a positive reputation
Default Re: starting problems and running problems

You could be 180 out...
__________________
You can never have enough horsepower or ammunition

https://www.novas.net/forums/showthread.php?t=19521
Reply With Quote
 
  #4  
Old Apr 1st, 11, 11:44 PM
Philip Philip is offline
Site Moderator
 
Join Date: Feb 2005
Location: Marana, AZ 85653
Posts: 9,447
Philip has a positive reputation
Default Re: starting problems and running problems

Joesph what was the last repair or modification you made? Did it run well ever or did you buy it this way? Need a little more info to make a good diagnosis.
__________________
--------------------------------
64 Nova
77 Nova, 406, TKO 600, 3.73 8.5" 10 bolt SOLD
72 Chevelle Concours wagon
Reply With Quote
  #5  
Old Apr 2nd, 11, 01:02 AM
JAYARTER JAYARTER is offline
Senior Tech Team *
JAY
 
Join Date: Jul 2009
Location: TUCSON AZ
Posts: 2,884
JAYARTER has a positive reputation
Default Re: starting problems and running problems

That is a big 10-4.....
the more info you can share makes it easier to help you....year, make model, carb, dist type ect and we do love pictures J



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
__________________
http://photobucket.com/photobucketcomJayBj
66 SS Chevyll
67 Elcamino
68 Malibu 2 dr
69 Camaro Conv
Reply With Quote
  #6  
Old Apr 2nd, 11, 07:36 AM
poorman72 poorman72 is offline
Tech Team
Randy
 
Join Date: May 2008
Location: Mississippi
Posts: 260
poorman72 has a positive reputation
Default Re: starting problems and running problems

Joseph, I would check the choke to make sure it is working right. It sounds as if you have a lean condition at start up. Hope this helps.
Reply With Quote
  #7  
Old Apr 2nd, 11, 03:53 PM
'78 beast '78 beast is offline
Tech Team
joseph
 
Join Date: Feb 2009
Location: perrysburg
Posts: 72
'78 beast has a positive reputation
Default Re: starting problems and running problems

it ran perfectly when it was in originally and i took it out to put a higher hp engine in it. i had it down to a short block and put it back together the way it was not changing anything. now that i want to add more hp to my other engine i put this one back in. i just cant figure out why it takes for ever to start and back fires out of the carb, i have checked the firing order a couple times. its a gen 1 350 standard stroke and bore, has a pretty big cam and a holley 600 carb, delco plugs.
Reply With Quote
  #8  
Old Apr 2nd, 11, 03:55 PM
'78 beast '78 beast is offline
Tech Team
joseph
 
Join Date: Feb 2009
Location: perrysburg
Posts: 72
'78 beast has a positive reputation
Default Re: starting problems and running problems

Quote:
Originally Posted by Blown73 View Post
You could be 180 out...
will an engine even run 180 off
Reply With Quote
  #9  
Old Apr 2nd, 11, 03:55 PM
Philip Philip is offline
Site Moderator
 
Join Date: Feb 2005
Location: Marana, AZ 85653
Posts: 9,447
Philip has a positive reputation
Default Re: starting problems and running problems

Quote:
Originally Posted by '78 beast View Post
will an engine even run 180 off
NO.

Look inside the distributor cap for carbon tracking. You may just have a cracked cap.
__________________
--------------------------------
64 Nova
77 Nova, 406, TKO 600, 3.73 8.5" 10 bolt SOLD
72 Chevelle Concours wagon
Reply With Quote
  #10  
Old Apr 2nd, 11, 04:22 PM
'78 beast '78 beast is offline
Tech Team
joseph
 
Join Date: Feb 2009
Location: perrysburg
Posts: 72
'78 beast has a positive reputation
Default Re: starting problems and running problems

Quote:
Originally Posted by Philip View Post
NO.

Look inside the distributor cap for carbon tracking. You may just have a cracked cap.
no its a brand new dist and cap
Reply With Quote
  #11  
Old Apr 2nd, 11, 10:59 PM
Philip Philip is offline
Site Moderator
 
Join Date: Feb 2005
Location: Marana, AZ 85653
Posts: 9,447
Philip has a positive reputation
Default Re: starting problems and running problems

So, they can be damaged before you get them. It is just a thin cardboard box wrapped around it. If you have the old cap put it on and see if it makes a difference.
__________________
--------------------------------
64 Nova
77 Nova, 406, TKO 600, 3.73 8.5" 10 bolt SOLD
72 Chevelle Concours wagon
Reply With Quote
  #12  
Old Apr 3rd, 11, 09:48 AM
JAYARTER JAYARTER is offline
Senior Tech Team *
JAY
 
Join Date: Jul 2009
Location: TUCSON AZ
Posts: 2,884
JAYARTER has a positive reputation
Default Re: starting problems and running problems

Greetings from Arizona
I'd redo dist....take out #1 spark plug and crank up to #1 firing position and make sure its set correctly, is it HEI? or Stock Dist? What did you change and were they new parts? Could the timing chain be installed correctly? Is it a slow crank? If dist is correct, you might do compresion test! Hopefully something we suggest helps. Jay



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
__________________
http://photobucket.com/photobucketcomJayBj
66 SS Chevyll
67 Elcamino
68 Malibu 2 dr
69 Camaro Conv
Reply With Quote
  #13  
Old Apr 3rd, 11, 03:40 PM
Philip Philip is offline
Site Moderator
 
Join Date: Feb 2005
Location: Marana, AZ 85653
Posts: 9,447
Philip has a positive reputation
Default Re: starting problems and running problems

Quote:
Originally Posted by '78 beast View Post
will an engine even run 180 off
It will run with up to 4 spark plug wires installed wrong. Do not even ask me how I know that
__________________
--------------------------------
64 Nova
77 Nova, 406, TKO 600, 3.73 8.5" 10 bolt SOLD
72 Chevelle Concours wagon
Reply With Quote
  #14  
Old Apr 3rd, 11, 03:48 PM
winterhawk winterhawk is offline
James
 
Join Date: Apr 2011
Location: East Central Illinois
Posts: 2
winterhawk has a positive reputation
Default Re: starting problems and running problems

I had a simaler problem with my 64 Nova that has a 670 Holley Street Avenger on it and the key was to find the proper choke setting. Loosen the three screws on the side of the choke assembly and by process of elimination,try the different notched positions to see where the carb wants to perform the best when you start it up.
Reply With Quote
  #15  
Old Apr 3rd, 11, 09:52 PM
'78 beast '78 beast is offline
Tech Team
joseph
 
Join Date: Feb 2009
Location: perrysburg
Posts: 72
'78 beast has a positive reputation
Default Re: starting problems and running problems

i figured it out. thanks everyone for your input. the distributor was advanced one tooth. i took the hold down bolt off picked it up retarded it one tooth on the cam and it fired right up. now i just have to adjust some rockers and its good to go.
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
two problems mopar_moose Troubleshooting 4 Feb 17th, 10 09:47 AM
Problems JeffersonC Electrical & Wiring 6 May 24th, 09 02:36 PM
starting problems?? HELP!! 73nova Nova Tech 9 Aug 19th, 08 11:46 AM
problems for me gfercaks33 Nova Tech 10 Feb 3rd, 08 07:23 PM
64 nova 4 dr. Starting problems!!! raysanchez2003 Troubleshooting 5 Mar 11th, 07 05:02 PM


All times are GMT -4. The time now is 06:16 PM.


2009 AutoForums
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.