Ground wire melting?!? [Archive] - Nova Tech

: Ground wire melting?!?


Cador
Aug 29th, 08, 03:22 AM
My ground wire terminal at the battery has one large wire going to the alternator mount, and one small wire going to the fender/firewall. I reconnected the battery after installing my carb (I finally got through with that one) and tried to start the car. It tried to turn over a couple of times, but the lights went dim and it stopped turning over. I got out to look and the small wire leading to the fender/firewall was melting. I checked the connection at the alternator and it was clean. Tomorrow, I'm going to thoroughly clean the terminals and posts, and replace the wire.

:confused: Any ideas?

Scott4680
Aug 29th, 08, 07:13 AM
My ground wire terminal at the battery has one large wire going to the alternator mount, and one small wire going to the fender/firewall. I reconnected the battery after installing my carb (I finally got through with that one) and tried to start the car. It tried to turn over a couple of times, but the lights went dim and it stopped turning over. I got out to look and the small wire leading to the fender/firewall was melting. I checked the connection at the alternator and it was clean. Tomorrow, I'm going to thoroughly clean the terminals and posts, and replace the wire.

:confused: Any ideas?

That is a sign of a weak or poor ground. You should have at least a #4 gauge wire from the Neg post hard to the endine block. Then make sure you have a good jumper from the engine block to the frame and body. Hope this helps. :thumbsup:

Cador
Aug 29th, 08, 10:33 AM
Make sure you have a good jumper from the engine block to the frame and body.

Any ideas on where this would be located if still factory?

brentphatrat68
Aug 29th, 08, 04:07 PM
the ground to the eng. block is bad. And pulling amps from the body ground. find a good block ground. tell me the engine size and i can tell you where to put the battery cable to. I used to have a small block with the battery cable ground going to the alt top braket. And i had problems. I moved it to the block buy the fuel pump and never had that problem again. Make sure you also fix the body ground that saw God. you need that.

Cador
Aug 29th, 08, 04:38 PM
tell Me The Engine Size And I Can Tell You Where To Put The Battery Cable To.

1973 350 V8 5.7l H

73nova
Aug 29th, 08, 05:41 PM
like brent said he did with his sbc, put the ground down by the fuel pump. there should be a threaded hole you can use on the front of the motor.